Tutorials/Puppet for Configuration Management

From LCA2010

Jump to: navigation, search

Puppet for Configuration Management

Prerequistes

You will need to bring:

  • A Linux-based laptop with wireless,
  • An installation of a recent 1.8.5+ version of Ruby