Tutorials/Puppet for Configuration Management

From LCA2010

(Difference between revisions)
Jump to: navigation, search
(Started page.)
(Puppet for Configuration Management)
Line 1: Line 1:
= Puppet for Configuration Management =
= Puppet for Configuration Management =
-
You will need to bring a Linux-based laptop with wireless. An installation of a recent 1.8.5+ version of Ruby would be good too.
+
== Prerequistes ==
 +
 
 +
You will need to bring:
 +
 
 +
* A Linux-based laptop with wireless,
 +
* An installation of a recent 1.8.5+ version of Ruby

Revision as of 08:55, 25 December 2009

Puppet for Configuration Management

Prerequistes

You will need to bring:

  • A Linux-based laptop with wireless,
  • An installation of a recent 1.8.5+ version of Ruby